Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload
Search Results
Results: 1 through 100 of 48,150 (0.056 secs)
You searched for: forumPost:1 AND forumForum:etree
[1] 2 3 4 5 6 7 8 9 10 11     Next    Last
[forums]please delete
Posted by pjvedder2 on Jul 11, 2014 1:56pm into etree
sorry for so much trouble lately! Im learning how to do this correctly...can you please delete this show? i forgot to normalize the audio and have re-uploaded the proper version.. Thanks in advance!! https://archive.org/details/JBt2014-01-27.JBT2014-01-27_980...

[forums]Re: 130,000 items in the Live Music Archive from 6,231 bands!
Posted by Jeff Kaplan on Jul 10, 2014 11:17pm into etree
congratulations tyler! a fantastic collection it is....

[forums]Re: No Flash Player ???
Posted by Jeff Kaplan on Jul 10, 2014 11:09pm into etree
should be complete now....

[forums]Re: please take down show
Posted by Tyler on Jul 10, 2014 10:31pm into etree
done!...

[forums]130,000 items in the Live Music Archive from 6,231 bands!
Posted by Tyler on Jul 10, 2014 10:18pm into etree
Just to keep these celebratory threshold mark posts going, there are now 130,001 items from 6,231 bands on the Live Music Archive!!! This past 10,000 shows took 10 months. Keep the uploading going! http://archive.org/details/etree http://archive.org/about/graphs.php?type=showsPerMonth http://www.archive.org/about/stats.php http://www.archive.org/about/graphs.php http://www.archive.org/stats/ Project starts in aug/sept 2002 ... 10,000 shows March 26, 2004 http://www.archive.org/iathreads/......

[forums]Re: No Flash Player ???
Posted by pjvedder2 on Jul 10, 2014 5:17pm into etree
Txt file added.....thanks for the help...

[forums]Re: No Flash Player ???
Posted by Jeff Kaplan on Jul 10, 2014 4:40pm into etree
no need to reupload. just to add it to the existing item (please be sure it is a .txt file) and let us know. we'll need to rerun the failed derive task....

[forums]please take down show
Posted by radiate on Jul 10, 2014 3:17pm into etree
please take this show down. https://archive.org/details/ALO2014-07-05.IncidentalAnimals2014-07-05.flac16 I put it in the wrong place and I am correcting the upload now. thank you for your help. ...

[forums]Re: No Flash Player ???
Posted by pjvedder2 on Jul 10, 2014 9:33am into etree
ok, so do i just add the txt file or do i need to delete and reupload...

[forums]Re: No Flash Player ???
Posted by Jeff Kaplan on Jul 10, 2014 7:47am into etree
the derive task failed because you did not include the required .txt file with the setlist, etc....

[forums]Re: Please Delete
Posted by Jeff Kaplan on Jul 10, 2014 7:46am into etree
removed....

[forums]No Flash Player ???
Posted by pjvedder2 on Jul 10, 2014 4:43am into etree
How come some uploads there is no flash player to embed? and it doesnt create other formats? I uploaded a show in flac and thats all thats available?? heres an example https://archive.org/details/JBT2014-04-19...

[forums]Please Delete
Posted by pjvedder2 on Jul 10, 2014 4:41am into etree
not sure what happened, but i need this deleted please https://archive.org/details/JBT2014-01-27...

[forums]SANTIAGO PASCUDA: CRADLE MY ROCK (LP)
Posted by room101 on Jul 10, 2014 3:32am into etree
New free LP release on Tachyon netlabel: https://archive.org/details/pascuda_cmr...

[forums]Re: Delete items
Posted by Jeff Kaplan on Jul 5, 2014 8:34pm into etree
removed....

[forums]Re: Delete items
Posted by emily465 on Jul 5, 2014 6:13pm into etree
Hi, Could you please delete these two items for me? Thank you so much! https://archive.org/details/Ep116PodcastH264 https://archive.org/details/Ep116PodcastH264_201407...

[forums]Re: Please Move Johnny Pike
Posted by Jeff Kaplan on Jul 5, 2014 10:00am into etree
moved....

[forums]Please Move Johnny Pike
Posted by Gil Fuhrer on Jul 5, 2014 5:30am into etree
Hi I messed up yet again...please move my Johnny Pike show from Community Media to Community Audio. https://archive.org/details/pike1985-05-07t06 Thank you so much!!!! Johnny Pike Live At Safari Sam's May , 1985...

[forums]Re: Please Delete Fad
Posted by Tyler on Jul 4, 2014 9:04am into etree
removed...

[forums]Please Delete Fad
Posted by Gil Fuhrer on Jul 2, 2014 8:48am into etree
Thanks for the update, GreenOne. Please delete this show and I will put it up in Community Audio as Johnny Pike or maybe request a Johnny Pike collection...this is the only show I know of them that exists. The Fad Live at Safari Sam's on 1985-05-07 (May 7, 1985) https://archive.org/details/pike1985-05-07 Thanks again! -Gil...

[forums]Re: please delete
Posted by Jeff Kaplan on Jul 1, 2014 11:11pm into etree
no worries. it's been removed....

[forums]please delete
Posted by maaze on Jul 1, 2014 9:39pm into etree
I am so sorry, i thought I had worked it out but apparently not! Please delete https://archive.org/details/GY2014-05-02.flac and thanks for info on admin, i somehow weirdly just thought I was admin cause it's my band and I gave permission. will write to in as you said. Thanks!...

[forums]Re: please delete upload
Posted by Jeff Kaplan on Jul 1, 2014 11:09am into etree
i do not see that your account has admin privs for any collections. please send an email to info@archive.org requesting admin privileges. thanks. This post was modified by Jeff Kaplan on 2014-07-01 18:09:09...

[forums]Re: please delete upload
Posted by maaze on Jul 1, 2014 10:55am into etree
Thanks for your help Jeff...and all you do. Sorry for the additional hassle.. but I am admin for this collection and still can't find how to change Spotlight item. I have searched and read all I can. ...

[forums]Re: please delete upload
Posted by Jeff Kaplan on Jun 30, 2014 11:23pm into etree
it's been removed. a properly formed .txt file should populate the playlist. only the admin of the collection can specify a specific item as the spotlight item....

[forums]please delete upload
Posted by maaze on Jun 30, 2014 12:32pm into etree
I'm so sorry, but I'm finally just realizing that I uploaded the wrong folder, Could you please delete https://archive.org/details/GY2014-05-02.flac16 and I will try again. While I'm writing though,I was wondering what the correct procedure was for uploading the text file. I read in some instructions that if that was done correctly it would automatically fill in the track info... but that has never happened for me......

[forums]Re: Missing files
Posted by Scott Heller on Jun 30, 2014 4:35am into etree
Thanks Jeff. sorted it out. Finally... Peace....

[forums]Re: Missing files
Posted by Scott Heller on Jun 29, 2014 10:02pm into etree
Thanks... but this did not solve the problem completely. The last three songs are still missing and these were uploaded three times yesterday to the same directory. I went into edit file and add new files but they never appear in the directory? I think I will just start over completely as I can't find these files?? If you look at the set list you can see the last 3 jams are not there... Thanks.. scott...

[forums]Re: Missing files
Posted by Jeff Kaplan on Jun 29, 2014 12:15pm into etree
any time you have added/changed files in an existing item a derive task needs to be started manually. the clickpath is: Edit item > change the information > Item Manager > click the "derive" button. i did it for you and it's now finished....

[forums]Missing files
Posted by Scott Heller on Jun 29, 2014 6:35am into etree
Hello.. I am trying to put up my bands latest show and 3 of the files just go somewhere else and never turn up in the directory? It is a real pain to upload these as the jams are between 30 and 50mins each so it takes hours.. What could be happening? https://ia902503.us.archive.org http://www.archive.org/details/OSC2014-06-27.flac I have uploaded all 7 tracks, the last 3 2x now but they never show up in the directory......

[forums]Re: Recent upload - files missing?
Posted by Bear on Jun 29, 2014 3:08am into etree
Thank you!...

[forums]Re: Recent upload - files missing?
Posted by Jeff Kaplan on Jun 28, 2014 10:03pm into etree
your checksum file did not match the files in the item. it's been removed and i ran a derive task. should be ok now....

[forums]Re: Please delete.
Posted by Jeff Kaplan on Jun 28, 2014 9:58pm into etree
removed....

[forums]Recent upload - files missing?
Posted by Bear on Jun 28, 2014 5:01pm into etree
https://archive.org/details/ss2013-12-31.matrix Hello, I uploaded this morning, thought I did everything right, have flac files on a page but there is no stream link or mp3 links. what is going on & how can I get them to show up? Thanks in advance for your help. bear...

[forums]Please remove
Posted by taperwayne1 on Jun 28, 2014 12:05pm into etree
https://archive.org/details/chb1998-07-05.Live_at_the_3rd_Annual_Ho-Down_1998 Uploading a tracked out version of the same source. ...

[forums]Please delete.
Posted by taperwayne1 on Jun 28, 2014 12:04pm into etree
https://archive.org/details/chb1998-07-05.Live_at_the_3rd_Annual_Ho-Down_1998 Uploading a tracked out version of the same source. ...

[forums]server(10)error
Posted by zupanic on Jun 27, 2014 2:28pm into etree
Never had a problem in the past, but for the past week, every single file I attempt to upload to LMA via the "classic uploader" turns red and says "server(10)error". I have searched and searched for an answer to why this is happening and I cannot find any information on archive.org. Can some one educate me on why this is happening ? Thanks!...

[forums]I'm so confused anymore
Posted by DrewMeez on Jun 26, 2014 3:45pm into etree
I've run into a confusion brick wall. I am in the band Gravity A. We have several shows on Archive, and we also appear on the Live Music archive list of trade-friendly bands. Yet I can't figure out how to link these uploads to our Live Music Archive page. In fact, our band name, Gravity A, doesn't appear on the master LMA list. Would anyone be able to help me have our name be on that list (because we have already given permission) and link all our shows already uploaded to Archive via Comm......

[forums]Re: Please remove old source
Posted by MichelleK on Jun 25, 2014 2:26pm into etree
Removed....

[forums]Please remove old source
Posted by Morph430 on Jun 24, 2014 7:07pm into etree
I have recently updated a source of mine and want the old one removed. Please remove this link - https://archive.org/details/db1999-07-03.shnf The new source that I just uploaded is - https://archive.org/details/db1999-07-03.mastered.flac Thanks!...

[forums]Re: Deleting Show and Replacing with Updated Files
Posted by MichelleK on Jun 24, 2014 2:17pm into etree
Super :) Removed. -Michelle...

[forums]Re: Deleting Show and Replacing with Updated Files
Posted by bluemangroove on Jun 24, 2014 2:11pm into etree
Yes, that is the one. Thank you!...

[forums]Re: Deleting Show and Replacing with Updated Files
Posted by MichelleK on Jun 24, 2014 2:07pm into etree
Hi, Just to make sure, is this the one you need deleted? https://archive.org/details/gs2014-04-05.matrix.flac16 I'll be happy to do that for you - just wanted to make sure it was the right one :) -Michelle...

[forums]Re: Replaced files. Please re-derive
Posted by heynow1 on Jun 24, 2014 12:44pm into etree
should be set in a bit...

[forums]Replaced files. Please re-derive
Posted by Morph430 on Jun 24, 2014 12:26pm into etree
https://archive.org/details/db1999-06-05.mastered.flac I deleted the old files and replaced with the new flacs but it hasn't rederived the files yet....

[forums]Re: Deleting Show and Replacing with Updated Files
Posted by bluemangroove on Jun 23, 2014 9:30pm into etree
I hate to do this, but I need to ask you to delete the show again. I was sure I had done everything properly to rename and tag the files. After uploading them, I downloaded the show and put it in iTunes. A few of the tracks are corrupted and not named properly. I now have a tech savvy person who is going to help me get it right. Third time will be the charm. I'll let you know when I am ready to re-up......

[forums]Re: The Fad - 1985-05-07
Posted by greenone on Jun 23, 2014 7:09am into etree
The only way we can do that is to create a separate section for Johnny Pike - the band name is pulled from the collection page. What you can do is put a parenthetical in the venue name, like "The Fad Live at Safari Sam's (as Johnny Pike)"....

[forums]The Fad - 1985-05-07
Posted by Gil Fuhrer on Jun 22, 2014 6:46am into etree
HI there, I need the title of this show modified. Please change it from "The Fad Live at Safari Sam's on 1985-05-07 (May 7, 1985)" to "Johnny Pike Live at Safari Sam's on 1985-05-07 (May 7, 1985)". This was The Fad, but they were playing under a different name and I would like the show to reflect the alternate name. Link to show: The Fad Live at Safari Sam's on 1985-05-07 (May 7, 1985) Thank you oh great administrators !!!! ...

[forums]The Fad - 1985-05-07
Posted by Gil Fuhrer on Jun 22, 2014 6:08am into etree
HI there, I need the title of this show modified. Please change it from "The Fad Live at Safari Sam's on 1985-05-07 (May 7, 1985)" to "Johnny Pike Live at Safari Sam's on 1985-05-07 (May 7, 1985)". This was The Fad, but they were playing under a different name and I would like the show to reflect the alternate name. Thanks! Link to show: The Fad Live at Safari Sam's on 1985-05-07 (May 7, 1985)...

[forums]The Fad - 1985-05-07
Posted by Gil Fuhrer on Jun 22, 2014 6:08am into etree
HI there, I need the title of this show modified. Please change it from "The Fad Live at Safari Sam's on 1985-05-07 (May 7, 1985)" to "Johnny Pike Live at Safari Sam's on 1985-05-07 (May 7, 1985)". This was The Fad, but they were playing under a different name and I would like the show to reflect the alternate name. Thanks! Link to show: The Fad Live at Safari Sam's on 1985-05-07 (May 7, 1985)...

[forums]The Fad - 1985-05-07
Posted by Gil Fuhrer on Jun 22, 2014 6:08am into etree
HI there, I need the title of this show modified. Please change it from "The Fad Live at Safari Sam's on 1985-05-07 (May 7, 1985)" to "Johnny Pike Live at Safari Sam's on 1985-05-07 (May 7, 1985)". This was The Fad, but they were playing under a different name and I would like the show to reflect the alternate name. Thanks! Link to show: The Fad Live at Safari Sam's on 1985-05-07 (May 7, 1985)...

[forums]Re: Deleting Show and Replacing with Updated Files
Posted by Jeff Kaplan on Jun 19, 2014 8:35am into etree
all set....

[forums]Re: Deleting Show and Replacing with Updated Files
Posted by bluemangroove on Jun 18, 2014 11:51pm into etree
Thank you. Now I have re-upped the show and the field with the streaming files is not there. It also doesn't have a VBR Zip download option. What did I do wrong? Thanks!...

[forums]Re: Deleting Show and Replacing with Updated Files
Posted by Jeff Kaplan on Jun 18, 2014 10:55pm into etree
removed....

[forums]Re: Deleting Show and Replacing with Updated Files
Posted by bluemangroove on Jun 18, 2014 9:33pm into etree
Ok Jeff. Please remove the original item and I will replace it. Thanks....

[forums]Re: Deleting Show and Replacing with Updated Files
Posted by Jeff Kaplan on Jun 18, 2014 8:51pm into etree
might be easier at this point to just upload to a new item. i can remove the original item for you....

[forums]Deleting Show and Replacing with Updated Files
Posted by bluemangroove on Jun 18, 2014 8:04pm into etree
Hello, I sent you a message about this tacked onto a previous thread and haven't heard back yet so I figured I'd follow up in a new message. I posted this show: https://archive.org/details/gs2014-04-05CrazyHorseSaloon I have tagged and renamed the files so they are iTunes friendly. I would like to delete the current files and replace them with the properly named/tagged FLACs. I would greatly appreciate your guidance in how to do this......

[forums]Re: missing recording
Posted by Jeff Kaplan on Jun 18, 2014 12:13pm into etree
ok, it's in now https://archive.org/search.php?query=identifier%3Aween1999-08-06.flac16...

[forums]Re: corrupted Post
Posted by Jeff Kaplan on Jun 17, 2014 10:11pm into etree
derive task is rerunning. hopefully will succeed. should be done in less than 1 hour....

[forums]Re: Uploaded to wrong area of Archive and layout is a mess
Posted by bluemangroove on Jun 17, 2014 9:16pm into etree
I have renamed and tagged the files from this show so they will come up properly in iTunes. Please tell me what we need to do to delete the current files and replace them with the new ones. Thank you!...

[forums]Re: corrupted Post
Posted by patamus on Jun 17, 2014 8:36pm into etree
got it posted but the player won't come up...

[forums]Re: missing recording
Posted by Jeff Kaplan on Jun 17, 2014 7:08pm into etree
for some reason it is not in the search engine. it's on a server that's currently read only so i'll need to wait a day or so until it's back to read/write status to shove it back in....

[forums]Re: missing recording
Posted by lobstar on Jun 17, 2014 6:20pm into etree
any idea why it was hidden? i searched for it and just browsed thru the shows and it definitely wasn't there....

[forums]Re: corrupted Post
Posted by Jeff Kaplan on Jun 17, 2014 6:20pm into etree
try this using firefox, chrome or safari: go to https://archive.org/upload?identifier=TMC2014-06-14.T.Mccourys-HuckFinn-6-14-14, hit return, drag the file into the graybox and click the "Add files to this item" button. This post was modified by Jeff Kaplan on 2014-06-18 01:20:12...

[forums]Re: missing recording
Posted by Jeff Kaplan on Jun 17, 2014 6:18pm into etree
this it? https://archive.org/details/ween1999-08-06.flac16...

[forums]Re: corrupted Post
Posted by patamus on Jun 17, 2014 3:44pm into etree
I was using firefox. But ill try again....

[forums]missing recording
Posted by lobstar on Jun 17, 2014 3:42pm into etree
I posted a Ween show some years ago but it doesn't show up in a browse or a search. when i tried to reupload it it says the file name is in use? any ideas? thanks ween1999-08-06.flac16...

[forums]Re: Show uploaded to wrong area of Archive
Posted by Jeff Kaplan on Jun 17, 2014 3:03pm into etree
after clicking the "Live Music Archive" button did you click the "Classic Uploader" button on https://archive.org/create.php?lma=1 to upload files?...

[forums]Re: Show uploaded to wrong area of Archive
Posted by BonoBeats on Jun 17, 2014 2:42pm into etree
Jeff, I did initially. I filled in all of the identifiers, but there isn't a link/button for me to upload content (unless I'm missing it). The only button I see is the "Share my Files" at the bottom of the screen. There's an area below where it says "Enter Information About Your Files" that says Zero Files Uploaded. Guess I'm trying to figure out how/where to do this, as it seems I can't on this page... Sorry for the confusion explanation- newb here (if you can't tell). ...

[forums]Re: mp3 not auto populating
Posted by Jeff Kaplan on Jun 17, 2014 2:39pm into etree
it's removed....

[forums]Re: ***Please delete/remove***
Posted by Jeff Kaplan on Jun 17, 2014 2:33pm into etree
removed....

[forums]Re: Show uploaded to wrong area of Archive
Posted by Jeff Kaplan on Jun 17, 2014 2:30pm into etree
it's been moved. are you using the "Live Music Archive" button at archive.org/create to upload to etree?...

[forums]Re: mp3 not auto populating
Posted by Troy Mustachio on Jun 17, 2014 2:28pm into etree
yup, just trying to get it down at this point. I reloaded the entire thing, just need this link to go away forever. thank you!...

[forums]Re: mp3 not auto populating
Posted by Jeff Kaplan on Jun 17, 2014 2:26pm into etree
well, there are no audio files in it at the moment....

[forums]Re: corrupted Post
Posted by patamus on Jun 17, 2014 2:22pm into etree
I mean i tried to add a text file and it won't allow it.i says i/o error....

[forums]Re: corrupted Post
Posted by Jeff Kaplan on Jun 17, 2014 2:19pm into etree
not sure what you mean by "can't add to them". you do need to add a text file and then we can rerun the derive task....

[forums]***Please delete/remove***
Posted by Troy Mustachio on Jun 17, 2014 1:17pm into etree
https://archive.org/details/SP2014-06-14.Spafford corrupted. re uploaded and all is fine now. please remove this referenced audio posting above. thank you!...

[forums]Double Post- Please Ignore
Posted by BonoBeats on Jun 17, 2014 9:22am into etree
dp This post was modified by BonoBeats on 2014-06-17 16:22:16...

[forums]Upload Posted to Wrong Area
Posted by BonoBeats on Jun 17, 2014 9:21am into etree
https://archive.org/details/Moe2014-04-26 Show was accidentally posted to "text" instead of LMA. I'm hoping someone can help me out, so I don't make the same mistake again.... I used the "Upload to Live Music Archive" button. Filled out the identifiers correctly; where to do I upload content on this page? After uploading the identifier, the only other button on the page is the "Share" function; pressing this give me the "You haven't uploaded any content to share" message......

[forums]Show uploaded to wrong area of Archive
Posted by BonoBeats on Jun 17, 2014 8:20am into etree
https://archive.org/details/Moe2014-04-26 Show was inadvertently uploaded to "text" instead of Live Music Archive. I'm hoping someone can coach me through the process, so that I load correctly next time. It seems there isn't a way for me to actually upload my content on the page- I fill out the identifiers correctly, but the only other link is to "Share;" pressing the button brings up the dreaded "You Haven't Uploaded Anything to Share" box......

[forums]mp3 not auto populating
Posted by Troy Mustachio on Jun 17, 2014 7:53am into etree
https://archive.org/details/SP2014-06-14.Spafford giving me a lot of issues...can you verify this is working correctly? Thanks Jeff!...

[forums]corrupted Post
Posted by patamus on Jun 16, 2014 10:03pm into etree
After uploading the show i realized one track had been left out. In the process up re-uploading the files i was accidentally logged out now the files are there but i can't add to them. I know i need to add a text file but can't as something is wrong. Please advise if you can fix it or do i need to re-download. https://ia601404.us.archive.org/edit.php?identifier=TMC2014-06-14.T.Mccourys-HuckFinn-6-14-14...

[forums]Re: https://archive.org/details/7Walkers2011-12-31.sbd
Posted by heynow1 on Jun 15, 2014 6:33pm into etree
moved...

[forums]https://archive.org/details/7Walkers2011-12-31.sbd
Posted by Bear on Jun 14, 2014 6:50am into etree
https://archive.org/details/7Walkers2011-12-31.sbd Can someone please move this concert to the live music archive, please. Thank you. bear...

[forums]Please ban this spammer
Posted by SmokinJoe on Jun 13, 2014 4:35pm into etree
I got some "reviews" from this spammer. This happened a couple of weeks ago too. At least he uses polite language and gives me 5 stars. :-) His spam links don't even work. https://archive.org/details/aeg2011-11-11.multitrack.flac16f Review by: Dicyclomine.net Posts like this brighten up my day. Thanks for taking the time. https://archive.org/details/aeg2010-10-02.jzbt201-sbd-mix.flac16f Review by: Dicyclomine.net I am always browsing online for tips that can aid me......

[forums]Re: Uploaded to wrong area of Archive and layout is a mess
Posted by Jeff Kaplan on Jun 11, 2014 10:12am into etree
check https://archive.org/details/gs2014-04-05CrazyHorseSaloon now. i changed you .txt file in these ways: 1. add a period after the order number 2. remove the times 3. named it to match the id of the item. if you upload .txt files that follow that schema they should populate the item and playlist as you wanted. as for itunes, i do not know if that uses ID3 embedded metadata or not. you'd need to check the itunes help to see where it gets metadata from. This post was modified by Jeff Kaplan......

[forums]Re: Uploaded to wrong area of Archive and layout is a mess
Posted by bluemangroove on Jun 10, 2014 4:06pm into etree
Hi Jeff, I noticed that when you download the VBR zip of this show, it comes up as an unknown album with no song titles when put into iTunes. I would like to fix that so it will be very user friendly for anyone who downloads it. The guy who mastered it says he followed the naming instructions properly. I would be so grateful if you could tell me two things: 1) What to do so it will be named perfectly when people download it. 2) How to fix the names of the tracks so there is just the name of the ......

[forums]Still need date fix on this show, please
Posted by scott_bernstein on Jun 10, 2014 12:06pm into etree
Thanks!...

[forums]Re: show keeps freezing halfway thru download
Posted by Wichita Clem on Jun 9, 2014 2:26pm into etree
Hi Jeff I'm not the original poster, but can confirm the issue. Just tried it again here at work. Lossless zip stops at about 40% (504 meg) saying it's done. Zip won't open The complete lossless should be about a gig. The torrent worked fine. Thanks for checking in!...

[forums]Re: show keeps freezing halfway thru download
Posted by Jeff Kaplan on Jun 9, 2014 10:38am into etree
i just downloaded the Lossless zip with no issues on a network with average speed....

[forums]Re: show keeps freezing halfway thru download
Posted by biscorbit1 on Jun 8, 2014 6:14pm into etree
Hopefully somebody will repair this. Thanks again for checking. ...

[forums]Re: show keeps freezing halfway thru download
Posted by Wichita Clem on Jun 8, 2014 5:18pm into etree
See what you mean. It looks like you could grab the flacs individually. Bit of a pain, but maybe worth the time. The torrent did work for me, if you use that....

[forums]Re: show keeps freezing halfway thru download
Posted by biscorbit1 on Jun 8, 2014 3:59pm into etree
Try the lossless zip. thanks...

[forums]Re: Change Date Please
Posted by broko on Jun 8, 2014 3:54pm into etree
You can change the identifier, with the correct date, but I believe this will generate a new page. You will have to ask the Archive to delete the old page. Hope this helps....

[forums]Change Date Please
Posted by achalsey on Jun 8, 2014 12:55pm into etree
Dang, messed up the date on this show. Can the identifier be changed to '2014' please? Thanks. https://archive.org/details/LeftoverSalmon2015-06-01.MK4.PSP3.flac16...

[forums]Re: show keeps freezing halfway thru download
Posted by Wichita Clem on Jun 8, 2014 10:45am into etree
I just grabbed the VBR mp3 zip file with no issue. Good luck...

[forums]show keeps freezing halfway thru download
Posted by biscorbit1 on Jun 8, 2014 10:00am into etree
https://archive.org/details/db2000-10-25.flacakg480sck61 Can someone please check it out. thank you...

[forums]Re: Extreme Acoustic (Best Unamplified Shows)
Posted by StultisTheFool on Jun 7, 2014 7:57pm into etree
Thanks! Just started listening to the Big Smith. Sounds excellent so far....

[forums]Re: derive task categorized as 'other'
Posted by Carl. on Jun 7, 2014 8:24am into etree
Thanks for the reply....

[forums]Re: derive task categorized as 'other'
Posted by Jeff Kaplan on Jun 7, 2014 8:22am into etree
it's because you launched duplicate tasks. you'll need to wait for an engineer to clear the brown row....

[1] 2 3 4 5 6 7 8 9 10 11     Next    Last

Sort results by:

> Post date
Subject
Poster
Forum searches are done with our search engine. Presently, postings (new posts, post edits, or post deletes) can take up to 15 minutes to appear in searches.